[FIXED] Bug im Zauberwald: "Keine Suche aktiv"

MagicaDuck
Beiträge: 33
Registriert: Do Mär 31, 2011 18:50

Re: Bug bei der Such im Zaberwald

Beitrag von MagicaDuck » Sa Jul 02, 2011 0:46

Fehlermeldung 3437. PC 1 s. Sig.
Im Zauberwald: nach Abschluss der Suche in einem Feld kommt eine Meldung "Fehler beim Abschluss der Suche: es ist gerade keine Suche aktiv".
Das nächste Feld konnte wie gewohnt mit der Suche gestartet werden und brachte keine Fehlermeldung.
MagicaDuck * ID 4024
PC 1: Win7 32-bit * IE 8.0
PC 2: Win XP Prof SP3, IE 8.0.6001 * Adobe Flash Player 10.2.153.1

TheIncredible
Beiträge: 64
Registriert: Sa Jun 25, 2011 11:41

Re: Bug bei der Such im Zaberwald

Beitrag von TheIncredible » Sa Jul 02, 2011 1:10

3438 und 3439 bei mir zweimal der selbe Fehler
MFG TheIncredible
Browser: Firefox 5.0
Bild

Jogi

Re: Bug bei der Such im Zaberwald

Beitrag von Jogi » Sa Jul 02, 2011 6:09

3440 + 3441 + 3442 dreimal der gleiche Fehler wie oben. Stelle die Suche jetzt ein.

Miralena
Beiträge: 141
Registriert: Sa Apr 16, 2011 13:11

Re: Bug bei der Such im Zaberwald

Beitrag von Miralena » Sa Jul 02, 2011 7:26


Guten Morgen ...

grade erstmalig....
von unten links nach oben - 1. Reihe - 3. Feld
6:37 Uhr...
kein Fund und angeblich keine Suche - Fehler ID 3443

4. Reihe - 1. Feld
6:51 Uhr..
kein Fund und angeblich keine Suche - Fehler ID 3444

letzte Reihe - 1. Feld
7:09 Uhr
Fund gehabt und dennoch angeblich keine Suche - Fehler ID 3445

letzte Reihe - 6. Feld
7:17 Uhr...
Fund gehabt und dennoch angeblich keine Suche - Fehler ID 3446

Bericht:
Nach der ersten Fehlermeldung fiel mir ein.. dass der Zauberer zuvor in der Taverne beim Fuchs nach der Alchemiequest geschaut hat. Fortan liess ich ihn dann nach jeder Suche herumwandern.. anklicken.. zurück und weiter suchen. Vom Anschlagbrett über Blumenbeet und Taverne - Rangliste und Mehrspielertafel.. die Fehler traten nur auf wenn er zuvor beim Fuchs nach der Alchemiequest geschaut hat. Vielleicht hilft die Info ja ein bisschen.

Gruß Mira :D

Nachtrag
Datum: 3.7.11

1. Reihe - Feld 3 - Fehler ID 3453 - 00:47 Uhr (Fuchsbesuch)
1. Reihe - Feld 4 - Fehler ID 3454 - 00:49 Uhr (Fuchsbesuch)
3. Reihe - Feld 2 - Fehler ID 3456 - 1:05 Uhr (Fuchsbesuch)
4. Reihe - Feld 1 - Fehler ID 3457 - 1:13 Uhr (Fuchsbesuch)
4. Reihe - Feld 2 - Fehler ID 3458 - 1:15 Uhr (Wald nich verlassen)
5. Reihe - Feld 1 - Fehler ID 3459 - 1:22 Uhr (Blumenbeetbesuch)
5. Reihe - Feld 2 - Fehler ID 3460 - 1:24 Uhr (Blumenbeetbesuch)
5. Reihe - Feld 4 - Fehler ID 3462 - 1:29 Uhr (Wald nich verlassen)

Bericht:
Heut gab es auch nach nem Blumenbeetbesuch Fehlermeldung.. gleich ob Fund oder nich. Und auch wenn der Zauberer zuvor den Wald nich verlassen hatte.. gabs Fehlermeldung. Allerdings ging diesen Meldungen dann stets ne vorherige Fehlermeldung/Fuchsbesuch voraus. Nach den Alchemie-Fuchsbesuchen gabs stets ne Fehlermeldung.

Gruß Mira :D

Nachtrag
Datum: 4.7.11

Heut gab es auch eine Fehlermeldung nach nem Blumenbesuch verbunden mit Blumengießen :roll:
Hm.... vielleicht ist es ja doch eher die Tatsache des Wald verlassens während einer Suchaktion.
Das dies bereits schon genügt um die Fehlermeldung hervorzurufen.

Gruß Mira :)




Zuletzt geändert von Miralena am Mo Jul 04, 2011 7:21, insgesamt 3-mal geändert.
Dabei seit der Closed Beta
Bild
Stets findet sich der Zauber im Detail...

bluebella
Beiträge: 26
Registriert: Mi Mär 30, 2011 22:09

Re: Bug bei der Such im Zaberwald

Beitrag von bluebella » Sa Jul 02, 2011 8:44

Das mit dem Fuchs und dem Alchemiequest kann ich bestätigen. Zuerst lief die Suche einwandfrei, aber als ich den Alchemiequest eingelöst hatte, erschien bei der erneuten Suche wieder die Fehlermeldung.
ID 2795 - Name: Bluebella - Windows 7 - Firefox 5.0 - Flash Player 10.3.181.26


Bild

BaBlue
Beiträge: 251
Registriert: Mi Apr 13, 2011 16:32
Wohnort: Prittriching
Kontaktdaten:

Re: Bug bei der Such im Zaberwald

Beitrag von BaBlue » Sa Jul 02, 2011 8:47

Fehler ID 3447
Zeit 8:45

Fehler beim Abschluss der Suche. Es ist zur Zeit keine Suche aktiv.

Dieser Fehler wiederholte sich dann auch bei den nächsten beiden Feldern. (Keine ID gezogen, Zeit: 8:47/8:50)

Nach einem neuen Login gings dann wieder
BaBlue * ID 344 * Server 1
OS X 10.6.7  * Firefox 4.0 * Flash 10.2.153.1

»Wir leben in einer Welt, worin ein Narr viele Narren, aber ein weiser Mann nur wenige Weise macht« Immanuel Kant

Mandolo
Beiträge: 227
Registriert: So Apr 03, 2011 12:25

Re: Bug bei der Such im Zaberwald

Beitrag von Mandolo » Sa Jul 02, 2011 12:07

Miralena hat geschrieben:die Fehler traten nur auf wenn er zuvor beim Fuchs nach der Alchemiequest geschaut hat.
Faszinierend! Genau so ist es! 10 Felder habe ich ohne Fehlermeldung abgesucht, dann habe ich Miralenas Beobachtung gelesen und ausprobiert - und sofort kam die Fehlermeldung auch bei meiner nächsten Suche wieder! Die Suche danach ging dann wieder ohne Fehler.

Na das dürfte für unsere Entwickler doch eine spannende Info sein. :D
Bild Mäusenest
Mandalo - User-ID: 4569, Windows 7,
Firefox 6.0.2, Flash Player: 10.3.181.34

Lenchen
Beiträge: 103
Registriert: Mi Apr 06, 2011 14:10
Wohnort: Niedersachsen
Kontaktdaten:

Re: Bug bei der Such im Zaberwald

Beitrag von Lenchen » Sa Jul 02, 2011 12:15

Jepp, neugierig wie ich bin habe ich es auch gerade versucht 18 Felder ohne Probleme durchsucht dann habe ich den Frosch besucht und da kam wieder die Fehlermeldung :mrgreen:
-----------------------
Liebe Grüße
Lenchen

Dragon
Beiträge: 44
Registriert: Mi Feb 23, 2011 16:49

Re: Bug bei der Such im Zaberwald

Beitrag von Dragon » Sa Jul 02, 2011 13:02

Fehler 3451
Passiert beim ersten Feld, vorher war ich ewig nicht in der Taverne
Username Dragon
User ID 53
Firefox 13.0

Spinifex

Re: Bug bei der Such im Zaberwald

Beitrag von Spinifex » Sa Jul 02, 2011 14:16

Fehler 3452 14.15 h

Jawoll- der Fuchs MUSS schuld sein!!!! Suche funktioniert ohne Probleme, wenn ich nicht vorher zum Fuchs laufe....

edit: Aber die Fehlermeldung kommt nicht zwangsläufig nach dem Fuchs, habs abwechselnd ausprobiert- manchmal läßt er mich auch...

Gesperrt