[FIXED] Bug im Zauberwald: "Keine Suche aktiv"

Gast

Re: Bug bei der Such im Zaberwald

Beitrag von Gast » Sa Jul 02, 2011 0:46

Fehlermeldung 3437. PC 1 s. Sig.
Im Zauberwald: nach Abschluss der Suche in einem Feld kommt eine Meldung "Fehler beim Abschluss der Suche: es ist gerade keine Suche aktiv".
Das nächste Feld konnte wie gewohnt mit der Suche gestartet werden und brachte keine Fehlermeldung.

Gast

Re: Bug bei der Such im Zaberwald

Beitrag von Gast » Sa Jul 02, 2011 1:10

3438 und 3439 bei mir zweimal der selbe Fehler

Jogi

Re: Bug bei der Such im Zaberwald

Beitrag von Jogi » Sa Jul 02, 2011 6:09

3440 + 3441 + 3442 dreimal der gleiche Fehler wie oben. Stelle die Suche jetzt ein.

Gast

Re: Bug bei der Such im Zaberwald

Beitrag von Gast » Sa Jul 02, 2011 7:26


Guten Morgen ...

grade erstmalig....
von unten links nach oben - 1. Reihe - 3. Feld
6:37 Uhr...
kein Fund und angeblich keine Suche - Fehler ID 3443

4. Reihe - 1. Feld
6:51 Uhr..
kein Fund und angeblich keine Suche - Fehler ID 3444

letzte Reihe - 1. Feld
7:09 Uhr
Fund gehabt und dennoch angeblich keine Suche - Fehler ID 3445

letzte Reihe - 6. Feld
7:17 Uhr...
Fund gehabt und dennoch angeblich keine Suche - Fehler ID 3446

Bericht:
Nach der ersten Fehlermeldung fiel mir ein.. dass der Zauberer zuvor in der Taverne beim Fuchs nach der Alchemiequest geschaut hat. Fortan liess ich ihn dann nach jeder Suche herumwandern.. anklicken.. zurück und weiter suchen. Vom Anschlagbrett über Blumenbeet und Taverne - Rangliste und Mehrspielertafel.. die Fehler traten nur auf wenn er zuvor beim Fuchs nach der Alchemiequest geschaut hat. Vielleicht hilft die Info ja ein bisschen.

Gruß Mira :D

Nachtrag
Datum: 3.7.11

1. Reihe - Feld 3 - Fehler ID 3453 - 00:47 Uhr (Fuchsbesuch)
1. Reihe - Feld 4 - Fehler ID 3454 - 00:49 Uhr (Fuchsbesuch)
3. Reihe - Feld 2 - Fehler ID 3456 - 1:05 Uhr (Fuchsbesuch)
4. Reihe - Feld 1 - Fehler ID 3457 - 1:13 Uhr (Fuchsbesuch)
4. Reihe - Feld 2 - Fehler ID 3458 - 1:15 Uhr (Wald nich verlassen)
5. Reihe - Feld 1 - Fehler ID 3459 - 1:22 Uhr (Blumenbeetbesuch)
5. Reihe - Feld 2 - Fehler ID 3460 - 1:24 Uhr (Blumenbeetbesuch)
5. Reihe - Feld 4 - Fehler ID 3462 - 1:29 Uhr (Wald nich verlassen)

Bericht:
Heut gab es auch nach nem Blumenbeetbesuch Fehlermeldung.. gleich ob Fund oder nich. Und auch wenn der Zauberer zuvor den Wald nich verlassen hatte.. gabs Fehlermeldung. Allerdings ging diesen Meldungen dann stets ne vorherige Fehlermeldung/Fuchsbesuch voraus. Nach den Alchemie-Fuchsbesuchen gabs stets ne Fehlermeldung.

Gruß Mira :D

Nachtrag
Datum: 4.7.11

Heut gab es auch eine Fehlermeldung nach nem Blumenbesuch verbunden mit Blumengießen :roll:
Hm.... vielleicht ist es ja doch eher die Tatsache des Wald verlassens während einer Suchaktion.
Das dies bereits schon genügt um die Fehlermeldung hervorzurufen.

Gruß Mira :)




Zuletzt geändert von Gast am Mo Jul 04, 2011 7:21, insgesamt 3-mal geändert.

Gast

Re: Bug bei der Such im Zaberwald

Beitrag von Gast » Sa Jul 02, 2011 8:44

Das mit dem Fuchs und dem Alchemiequest kann ich bestätigen. Zuerst lief die Suche einwandfrei, aber als ich den Alchemiequest eingelöst hatte, erschien bei der erneuten Suche wieder die Fehlermeldung.

Gast

Re: Bug bei der Such im Zaberwald

Beitrag von Gast » Sa Jul 02, 2011 8:47

Fehler ID 3447
Zeit 8:45

Fehler beim Abschluss der Suche. Es ist zur Zeit keine Suche aktiv.

Dieser Fehler wiederholte sich dann auch bei den nächsten beiden Feldern. (Keine ID gezogen, Zeit: 8:47/8:50)

Nach einem neuen Login gings dann wieder

Gast

Re: Bug bei der Such im Zaberwald

Beitrag von Gast » Sa Jul 02, 2011 12:07

Miralena hat geschrieben:die Fehler traten nur auf wenn er zuvor beim Fuchs nach der Alchemiequest geschaut hat.
Faszinierend! Genau so ist es! 10 Felder habe ich ohne Fehlermeldung abgesucht, dann habe ich Miralenas Beobachtung gelesen und ausprobiert - und sofort kam die Fehlermeldung auch bei meiner nächsten Suche wieder! Die Suche danach ging dann wieder ohne Fehler.

Na das dürfte für unsere Entwickler doch eine spannende Info sein. :D

Gast

Re: Bug bei der Such im Zaberwald

Beitrag von Gast » Sa Jul 02, 2011 12:15

Jepp, neugierig wie ich bin habe ich es auch gerade versucht 18 Felder ohne Probleme durchsucht dann habe ich den Frosch besucht und da kam wieder die Fehlermeldung :mrgreen:

Gast

Re: Bug bei der Such im Zaberwald

Beitrag von Gast » Sa Jul 02, 2011 13:02

Fehler 3451
Passiert beim ersten Feld, vorher war ich ewig nicht in der Taverne

Spinifex

Re: Bug bei der Such im Zaberwald

Beitrag von Spinifex » Sa Jul 02, 2011 14:16

Fehler 3452 14.15 h

Jawoll- der Fuchs MUSS schuld sein!!!! Suche funktioniert ohne Probleme, wenn ich nicht vorher zum Fuchs laufe....

edit: Aber die Fehlermeldung kommt nicht zwangsläufig nach dem Fuchs, habs abwechselnd ausprobiert- manchmal läßt er mich auch...

Gesperrt